Digitalzentrale Z21 Start

#1 von Michel , 03.12.2021 15:42

Moin ihr lieben,

ich habe mir eine Z21 Start Wlan in ebey ersteigert. Dazu habe ich mal direkt eine Frage, wenn ich die Z21 ans Gleis anschließe und mit mein Multimeter messe, dan zeigt es mir 6,83 V an. Im maintrancetool steht das es 18 V sein sollen. Ist meine Z21 kaputt oder habe ich einen Denkfehler?

Sonnige Grüße

Michel

 
Michel
Beiträge: 124
Registriert am: 27.10.2021


RE: Digitalzentrale Z21 Start

#2 von Bernd , 05.12.2021 17:03

Hallo Michel,
hast Du mal die Stromquelle für die Z21 gemessen, ob die genug Saft liefert?
Liebe Grüße,
Bernd


fleischmann-H0.de

 
Bernd
Beiträge: 310
Registriert am: 10.06.2021


RE: Digitalzentrale Z21 Start

#3 von Michel , 11.12.2021 09:57

Moin @Bernd und allen anderen,

jetzt komme ich auch mal endlich zu hier zu antworten. Nachdem ich mehrfach Dr. Google befragt hab, kam ich auf einer Seite, die u.a. dieses Thema behandelt. Da die Digitalspannung kein reines Gleichstrom- und auch kein reines Wechselstromsystem ist, sondern eine sogenannte Rechteckspannung ist, kommt wenn man mit ein Multimeter misst, immer ein komplett falscher Wert raus. Um mit einen Mutimeter zu messen, müsste man zwischen Schiene und Messspitzen vom Multimeter ein Gleichrichter zwischensetzen und dann kann man die Spannung Messen, allerdings muss man die Volt die die Dioden im Gleichrichter verbrauchen noch dazu addieren.

Ich hoffe ich konnte euch mit der Info weiterhelfen.

Sonnige Grüße

Michel

 
Michel
Beiträge: 124
Registriert am: 27.10.2021


RE: Digitalzentrale Z21 Start

#4 von gelöscht (04.01.22) , 03.01.2022 01:29

zu Post 3

richtig! Pro Diode je nach dem welche man nimmt sind es 0,6 bzw. 0,7 Volt Spannungsabfall.

gelöscht (04.01.22)  
gelöscht (04.01.22)
Beiträge: 0
Registriert am: 21.09.2021


   

Digitalisierung der Modellbahn
Fleischmann H0 Signal 6205 an ESU SwitchPilot

© fleischmann.xobor.de
Xobor Einfach ein eigenes Xobor Forum erstellen
Datenschutz